ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Cohen" <SCo...@sportvision.com>
Subject RE: Can't build from source
Date Wed, 05 Mar 2003 13:36:50 GMT
Never mind.  Stupid error.  Never put ant.jar into lib/optional!


-----Original Message-----
From:	Steve Cohen
Sent:	Tue 3/4/2003 10:08 PM
To:	ant-dev@jakarta.apache.org
Cc:	
Subject:	Can't build from source

I'm trying to build from the latest cvs sources and I get this the following.  Can someone
explain what is going on?  I thought that perhaps an
older version of ant was being found in the build process and I made sure that it wasn't,
but that did not help matters.

[scohen ~/ant]$ ./build.sh -Ddist.dir=dist dist
... Bootstrapping Ant Distribution
... Compiling Ant Classes
Note: Some input files use or override a deprecated API.
Note: Recompile with -deprecation for details.
... Copying Required Files
... Building Ant Distribution
Buildfile: build.xml

bootstrap:

prepare:

check_for_optional_packages:

build:
Created dir: /home/scohen/ant/build/lib

BUILD FAILED
file:///home/scohen/ant/build.xml:584: The <selector> data type doesn't support the
"unless" attribute.

Total time: 4 seconds
... Failed Building Ant Distribution !
Bootstrap FAILED


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org




Mime
View raw message