ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruce Atherton <br...@callenish.com>
Subject Re: [VOTE] JDK 1.1 support
Date Wed, 19 Mar 2003 21:16:03 GMT
At 10:45 PM 3/18/2003, Conor MacNeill wrote:
>Ant 1.6 will require JDK 1.2 to compile and build. Releases from the 1.5
>branch will be the last to support JDK 1.1 compilation, including Ant 1.5.3
>and any subsequent maintenance releases. The ability to compile/build for JDK
>1.1 deployment continues to be supported in all releases.

+1




Mime
View raw message