ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Lenz <cml...@gmx.de>
Subject Re: 1.5.3?
Date Fri, 07 Mar 2003 08:54:32 GMT
Hi Stefan,

I think this bug is causing the Gump-built ZIPs of Jakarta-Cactus to get 
corrupted in such a way that at least WinZip cannot handle them:

   http://cvs.apache.org/builds/jakarta-cactus/nightly/

I can reproduce this using 1.5.2, while 1.5.1 doesn't expose the problem.

Is this the same issue?

Stefan Bodewig wrote:
> Hi,
> 
> as I feared, the zip refactorings have introduced a (at least one)
> nasty bug.  I think 17648 is serious enough to warrant a 1.5.3 release
> rather soon.  We might get a chance to look into the new FTP issue at
> the same time.
> 
> Thoughts?
> 
> Stefan

-- 
Christopher Lenz
/=/ cmlenz at gmx.de


Mime
View raw message