ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 17506] - loadproperties not working with non latin characters
Date Fri, 14 Mar 2003 13:50:44 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17506>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17506

loadproperties not working with non latin characters

bodewig@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                URL|                            |http://cvs.apache.org/viewcv
                   |                            |s/ant/src/main/org/apache/to
                   |                            |ols/ant/filters/EscapeUnicod
                   |                            |e.java
             Status|NEW                         |RESOLVED
         Resolution|                            |WONTFIX



------- Additional Comments From bodewig@apache.org  2003-03-14 13:50 -------
OK, to summarize.

Your input is not a vaild properties file, so you can't expect it to work.

Your patch has been turned into a new filterreader that has been committed and
will be part of Ant 1.6.  This one can be used to solve the problem.

As filterreaders are pluggable, you can use the same filterreader in Ant 1.5
(or earlier), it is just not part of the distribution.  The source code can
be downloaded from the URL given in the URL field of this bug.

Thank you for the new filterreader 8-)

Mime
View raw message