ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ste...@apache.org
Subject cvs commit: ant/docs/manual/OptionalTasks jspc.html
Date Tue, 11 Mar 2003 06:56:35 GMT
stevel      2003/03/10 22:56:35

  Modified:    docs/manual/OptionalTasks jspc.html
  Log:
  bug 14034: doc corrections
  
  Revision  Changes    Path
  1.15      +9 -5      ant/docs/manual/OptionalTasks/jspc.html
  
  Index: jspc.html
  ===================================================================
  RCS file: /home/cvs/ant/docs/manual/OptionalTasks/jspc.html,v
  retrieving revision 1.14
  retrieving revision 1.15
  diff -u -r1.14 -r1.15
  --- jspc.html	31 Jan 2003 07:14:12 -0000	1.14
  +++ jspc.html	11 Mar 2003 06:56:35 -0000	1.15
  @@ -25,8 +25,11 @@
   By default the task uses the Jasper JSP compiler. This
   means the task needs jasper.jar and jasper-runtime.jar, which come with
   builds of Tomcat 4/Catalina from the
  -<a href="http://jakarta.apache.org/tomcat/">Jakarta Tomcat project</a>.
  -We recommend Tomcat version 4.1.x for the most robust version of jasper.
  +<a href="http://jakarta.apache.org/tomcat/">Jakarta Tomcat project</a>,
  +and any other Jar files which may be needed in future versions (it changes)
  +
  +We recommend (in March 2003) Tomcat version 4.1.x for the most robust version
  +of Jasper.
   
   <p>
   There are many limitations with this task which partially stem from the
  @@ -238,7 +241,7 @@
         package="com.i3sp.jsp"&gt;
     &lt;include name="**/*.jsp" /&gt;
   &lt;/jspc&gt;
  -&lt;depend
  +&lt;depends
            srcdir="interim"
            destdir="build"
            cache="build/dependencies"
  @@ -265,8 +268,9 @@
   .TLD imports or in compile time includes do not get picked up.
   
   <p>
  -Jasper generates JSP pages against the JSP1.2 specification -an implementation of
  -version 2.3 of the servlet specification is needed to compile or run the java code.
  +Jasper generates JSP pages against the JSP1.2 specification -a copy of
  +version 2.3 of the servlet specification is needed on the classpath to
  +compile the Java code.
   
   <hr>
   <p align="center">Copyright &copy; 2001-2003 Apache Software Foundation. All
rights
  
  
  

Mime
View raw message