ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 13413] - ant.bat not computing CLASSPATH correctly
Date Sun, 02 Feb 2003 05:58:29 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13413>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13413

ant.bat not computing CLASSPATH correctly

conor@cortexebusiness.com.au changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From conor@cortexebusiness.com.au  2003-02-02 05:58 -------
I have updated the ant.bat file's existence check. This works for me under Win98.

Have you read the installation notes About Win98 stating that you should install
Ant in a short filename directory (i.e. a 8.3 format name such as C:\Ant)? The
reason for this is that Win98 does not handle long filenames in the for statement

See this entry from Microsoft 
http://support.microsoft.com/default.aspx?scid=kb;en-us;138154

Note that the LFNFOR option as suggested in the article does not work well
enough to be useful (We've tried).

Mime
View raw message