ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Chalko <n...@chalko.com>
Subject Re: Nested element polymorphism
Date Sat, 25 Jan 2003 00:14:52 GMT
Dominique Devienne wrote:

>I'm sure I'll be told by some I should modify Ant source code in HEAD, but
>being able to use *right now* these extensions in Ant 1.5.1 is a must for
>me. 
>  
>
Checkout the 1.5.1 branch, and make the changes, will enable you to use 
it Right Now.
Then submit the patch and everyone will benifit.  
:-P
Or perhaps someone will know a workaround.
:-D

-- 
Nick Chalko                                         Show me the code.
                          Centipede
  Ant + autodownloadable build plugins + needed jars autodownload.
              http://krysalis.org/centipede
---------------------------------------------------------------------



--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message