ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 16463] New: - Ant fails with long classpath
Date Mon, 27 Jan 2003 17:24:42 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16463>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16463

Ant fails with long classpath

           Summary: Ant fails with long classpath
           Product: Ant
           Version: 1.6Alpha (nightly)
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Other
        AssignedTo: ant-dev@jakarta.apache.org
        ReportedBy: lawrence@us.ibm.com


I've downloaded the last 3 nightly builds to try to test a fix, and I haven't 
been able to get started with the test.  If I type "ant -version" with ant_home 
set to my new Ant directory, I get 

The input line is too long.
:gotAllArgs
 was unexpected at this time.

with my normal classpath (which worked fine in 1.5.1).  This classpath is 
around 1000 chars.  If I cut classpath down to 458 chars, I get a different 
message ..

The input line is too long.
The syntax of the command is incorrect.

If I cut classpath down to 387 chars, I get the expected result ..

Apache Ant version 1.6alpha compiled on January 27 2003

I'm using Win2K.

Thanks ... John Lawrence

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message