ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicola Ken Barozzi <nicola...@apache.org>
Subject Can someone please apply my patch for the [GUMP] Build Failure - jakarta-ant-embed?
Date Wed, 20 Nov 2002 14:40:37 GMT

Can someone please apply my patch for the [GUMP] Build Failure - 
jakarta-ant-embed?

I reattach it here for simplicity.

Thanks, and excuse me for being a PITA ;-)

Nicola Ken Barozzi wrote:
> ----------------------------------------------------
> This email is autogenerated from the output from:
> <http://cvs.apache.org/builds/gump/2002-11-20/jakarta-ant-embed.html>
> ----------------------------------------------------
> 
> Buildfile: build.xml
> 
> main:
>     [mkdir] Created dir: /home/rubys/jakarta/jakarta-ant/proposal/embed/build/classes
>     [javac] Compiling 13 source files to /home/rubys/jakarta/jakarta-ant/proposal/embed/build/classes
>     [javac] Note: Some input files use or override a deprecated API.
>     [javac] Note: Recompile with -deprecation for details.
>      [copy] Copying 1 file to /home/rubys/jakarta/jakarta-ant/proposal/embed/build/classes
> 
> BUILD FAILED
> file:///home/rubys/jakarta/jakarta-ant/proposal/embed/build.xml:38: Manifest file: /home/rubys/jakarta/jakarta-ant/proposal/embed/src/java/META-INF/MANIFEST
does not exist.
> 
> Total time: 12 seconds

-- 
Nicola Ken Barozzi                   nicolaken@apache.org
             - verba volant, scripta manent -
    (discussions get forgotten, just code remains)
---------------------------------------------------------------------

Mime
View raw message