ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 14554] New: - I am receiving a noclassdef error
Date Thu, 14 Nov 2002 14:03:40 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14554>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14554

I am receiving a noclassdef error

           Summary: I am receiving a noclassdef error
           Product: Ant
           Version: 1.4.1
          Platform: PC
               URL: http://http://
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Build Process
        AssignedTo: ant-dev@jakarta.apache.org
        ReportedBy: cppaul@ameritech.net


When I try to run ant, I receive the following error message:
Exception in thread "main" java.lang.NoClassDefFoundError: 
org/apache/tools/ant/Main

I have gone thru the installation manual on this site, and have followed the 
instructions. I have set ant_home to point to where ant is installed, and have 
moved the xercesImpl.jar and xmlParserAPIs.jar into the Ant lib directory.

Any help would be appreciated. Thank you!!!!!

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message