ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Loughran" <stev...@iseran.com>
Subject Re: iSeries support
Date Thu, 07 Nov 2002 17:37:16 GMT

----- Original Message -----
From: "Henri Gomez" <hgomez@apache.org>
To: "Ant Developers List" <ant-dev@jakarta.apache.org>
Sent: Thursday, November 07, 2002 8:59 AM
Subject: Re: iSeries support


> Stefan Bodewig wrote:
> > On Thu, 07 Nov 2002, Henri Gomez <hgomez@apache.org> wrote:
> >
> >
> >>Make a checkout this morning (CET) and applied my os/400 patches, so
> >>it's pretty fresh only diff I'm using IBM SDK 1.3.1 on my Redhat 7.2
> >
> >
> > Hmm,
> >
> > just emptied my CLASSPATH, did ./bootstrap.sh followed by
> > ./build.sh test and everything passes - RedHat 7.3 that is.
>
> Does the same and got the same error ;[
>
> What's the error :
>
> java.net.MalformedURLException: unknown protocol: nap ????


hah. that is something treating what should be an opaque URI as a resolvable
url, which, in the absence of napster and a plugin for java it aint. This
just shows certain implementation details; the parser is using java.net.URL
to store things that are really URIs

...we could move to using a different URI; it doesnt have to be resolvable,
just use http:; as we dont need to expose ourselves to xml parser on as400
bugs.



--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message