ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Loughran" <stev...@iseran.com>
Subject Re: Need help with backwards incompatible resolver change
Date Sat, 16 Nov 2002 22:15:57 GMT

----- Original Message -----
From: "Craeg K Strong" <cstrong@arielpartners.com>

>
> (1) how pervasive is the 1.0 resolver jar?  Since Ant 1.6 is
> not yet released, perhaps we can simply make it work with resolver
> 1.1 and mention in the Ant release notes that it requires a 1.1+
> resolver.jar ?


I'm happy enough with requiring 1.1+, because resolver support hasnt ever
shipped in ant; this is the time when we can change things at the risk of
inconveniencing early adopters. Who by definition will be able to download
the latest version of resolver


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message