ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: Ant 1.5 and xerces
Date Wed, 02 Oct 2002 06:26:26 GMT
On Tue, 1 Oct 2002, Detlef Brendle <detlef.brendle@canoo.com> wrote:

> I tried to exactly figure out why this is so and why I need
> xerces.jar at all. Would it be possible for me to use a Parser
> beeing shipped with Ant ???

Only if you changed your code (or compiled against the Xerces that
ships with Ant, depends on your code).

You said you've been coding against Xerces 1.4.4's API, Ant ships a
version of Xerces-J 2.x (1.5 shipped 2.0.2, we've since then upgraded
to 2.2.0).  I wouldn't be surprised if Xerces' API had changed in an
incompatible with the change of the major version number.

Stefan

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message