ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 14027] New: - Unable to compile EJBs
Date Mon, 28 Oct 2002 21:56:31 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14027>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14027

Unable to compile EJBs

           Summary: Unable to compile EJBs
           Product: Ant
           Version: 1.5.1
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: Build Process
        AssignedTo: ant-dev@jakarta.apache.org
        ReportedBy: manuel.ledesma@verizon.com


I cannot compile EJBs anymore under ant, but If i rollback to ver 1.5, 
everything works fine.

Here is the exception that I'm getting :

Exception while adding Vendor specific files: org.xml.sax.SAXParseException: 
The string "--" is not permitted within comments.

and the target itself:

 <target name="compile-ejbs" depends="compile">
    <ejbjar srcdir="${classes.dir}" descriptordir="${source.dir}" 
flatdestdir="true" dependency="none">
      <weblogic  destdir="${ejb.dir}" newCMP="true" keepgeneric="true" 
suffix=".jar" genericjarsuffix="-temp.jar">
        <classpath refid="prj.class.path"/>
      </weblogic>
      <include name="${ejbdds}"/>
      <exclude name="${wldds}"/>
    </ejbjar>
  </target>

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message