ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kyle Adams" <kad...@gfs.com>
Subject [PATCH] 12830 ejb.html states support for EJB 1.1, not EJB 2.0
Date Thu, 19 Sep 2002 20:16:51 GMT
The following patch corrects documentation on <ejbjar> to state support
for EJB 2.0 - see Bug 12830.

====

--- ejb.old	2002-09-19 04:27:26.000000000 -0400
+++ ejb.html	2002-09-19 13:39:09.000000000 -0400
@@ -530,8 +530,8 @@
 <h2><a name="ejbjar">ejbjar</a></h2>
 <h3><b>Description:</b></h3>
 
-<p>This task is designed to support building of EJB1.1 jar files.
Support is
-currently provided for 'vanilla' EJB1.1 jar files - i.e. those
containing only
+<p>This task is designed to support building of EJB 2.0 jar files.
Support is
+currently provided for 'vanilla' EJB 2.0 jar files - i.e. those
containing only
 the user generated class files and the standard deployment descriptor.
Nested
 elements provide support for vendor specific deployment tools. These
currently
 include: </p>
@@ -548,7 +548,7 @@
 
 <p>The task works as a directory scanning task, and performs an action
for each
 deployment descriptor found. As such the includes and excludes should
be set
-to ensure that all desired EJB1.1 descriptors are found, but no
application
+to ensure that all desired EJB 2.0 descriptors are found, but no
application
 server descriptors are found. For each descriptor found, ejbjar will
parse the
 deployment descriptor to determine the necessary class files which
implement the
 bean. These files are assembled along with the deployment descriptors
into a


Mime
View raw message