ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cost...@covalent.net
Subject Re: [GUMP] Test Failure - Ant
Date Mon, 05 Aug 2002 21:13:29 GMT
On Mon, 5 Aug 2002, Steve Loughran wrote:

> Just to clarify this, Ant is using the tomcat_4_branch and what you are
> saying is that maps to the version of jasper 2 that comes with tomcat 4.1

Yes.

> 
> > The HEAD branch of jakarta-tomcat-jasper is for 5.0.
> 
> you mean for whatever verson of jasper will come with tomcat 5.0

Yes.

> > jasper1 ( from 4.0 ) is in jakarta-tomcat-4.0/jasper.
> 
> what version of jasper should we be testing against?

4.1 ( == tomcat_4_branch ). 

5.0 is in very active development ( the jsp2.0 stuff ), and 4.0 
and jasper1 are quite old.

4.1 has many performance improvements in jasper and I think it's 
much better. jasper1 is 'deprecated'.

Costin


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message