ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 11478] New: - Latest ant.bat script not compatible w/ 4NT
Date Mon, 05 Aug 2002 18:39:54 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11478>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11478

Latest ant.bat script not compatible w/ 4NT

           Summary: Latest ant.bat script not compatible w/ 4NT
           Product: Ant
           Version: 1.5
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Major
          Priority: Other
         Component: Wrapper scripts
        AssignedTo: ant-dev@jakarta.apache.org
        ReportedBy: kenkyee@excite.com


I had to modify this line:
  if "%@eval[2+2]%" == "4" goto setup4NT
to add an extra %

Also had to use this code:
if not exist "%_JAVACMD%.exe" goto noJava


:noJava
Error: "%_JAVACMD%.exe" not found - check JAVA_HOME
goto end

instead of the code that concatenated those two lines after
the "if not exist" above.

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message