ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Loughran" <stev...@iseran.com>
Subject Re: [GUMP] Test Failure - Ant
Date Mon, 05 Aug 2002 20:37:17 GMT

----- Original Message -----
From: <costinm@covalent.net>
To: "Ant Developers List" <ant-dev@jakarta.apache.org>
Sent: Monday, August 05, 2002 13:16
Subject: Re: [GUMP] Test Failure - Ant


> On 5 Aug 2002, Stefan Bodewig wrote:
>
> > > what version of jasper is at CVS_HEAD - the 4.1 series, I guess?
> >
> > No, Gump uses the branch tomcat_4_branch of Jasper (CVS HEAD is Jasper
> > 2.0 for Tomcat 5 AFAIK).
> >
> > Dunno whether it is for 4.1 only or whether Jasper for 4.0 and 4.1 are
> > the same.
>
> It is 4.1 ( == jasper2 ).

Just to clarify this, Ant is using the tomcat_4_branch and what you are
saying is that maps to the version of jasper 2 that comes with tomcat 4.1

> The HEAD branch of jakarta-tomcat-jasper is for 5.0.

you mean for whatever verson of jasper will come with tomcat 5.0

> jasper1 ( from 4.0 ) is in jakarta-tomcat-4.0/jasper.

what version of jasper should we be testing against?


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message