ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: Death of a mutant ...
Date Fri, 12 Jul 2002 06:19:12 GMT
On Thu, 11 Jul 2002, <costinm@covalent.net> wrote:

> Well, if everyone else feels 1.1 shouldn't be supported - it only
> takes a vote to remove that requirement. Even for 1.6 - the
> commiters set the rules. I won't -1 it.

I haven't read all the mails in this thread yet, so my answer may be
premature, but I hope I don't have to write a second one.

We already have voted on this and the outcome is that whatever we call
Ant 1.x is compatible with JDK 1.1 and whatever we call Ant 2.x is
free to require JDK 1.2.

No need for another vote.

Stefan

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message