ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Donald <pe...@apache.org>
Subject Re: My itches for 1.6
Date Mon, 15 Jul 2002 23:08:10 GMT
At 01:46 PM 7/15/2002 -0700, you wrote:
>- the webapp class loader that can use Manifest entries to find
>and resolve dependencies, as well as allow 'webapps' to override some
>classes ( as required by the servlet2.3 spec - but that can be used
>in ant as well).


It has been used in myrmidon for about a year now and works relativly well. 
It is only going to improve as time goes on as more specs (EJB, servlet, 
JDK1.6, services etc) start requiring its support.


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message