ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruce Atherton <br...@callenish.com>
Subject Re: Not building under java 1.1.8
Date Tue, 02 Jul 2002 18:30:04 GMT
At 02:00 PM 7/1/2002 -0400, Patrick (Gus) Heck wrote:
>It seems that a whole lot of ejb stuff is getting compiled when I do 
>build.sh under 1.1.8. I am assuming that this stuff isn't supposed to work 
>under 1.1, but if it is it is rife with Lists, ArrayLists, Iterators and 
>JarOutputStreams.

This was the problem I mentioned in a previous message 
(http://marc.theaimsgroup.com/?l=ant-dev&m=102529281225967&w=2). It should 
now be fixed in the 1.5 branch (my first commit). Try it and report back if 
you still have problems.



--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message