ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ara Abrahamian" <ara_...@yahoo.com>
Subject RE: Death of a mutant ...
Date Fri, 12 Jul 2002 12:04:24 GMT
How many users (Ant users, i.e. java developers) are really stuck in
JDK1.1 level in their development environment? Do you have any
statistics? If not can we arrange a voting and ask users? If it's %1 of
users for example they why bother supporting them?

The more important concern really is breaking binary compatibility of
task developed for pre-Ant 1.6.

Ara.

> -----Original Message-----
> From: Stephane Bailliez [mailto:sbailliez@apache.org]
> Sent: Friday, July 12, 2002 12:56 AM
> To: Ant Developers List
> Subject: Re: Death of a mutant ...
> 
> ----- Original Message -----
> From: "Erik Hatcher" <jakarta-ant@ehatchersolutions.com>
> 
> > It would be nice to draw the line and cut off support for 1.1 at
some
> point,
> > and anyone needing it could use an older version of Ant.  Maybe
thats
> too
> > idealistic view, but I'm certainly pushing in that direction.
> 
> If someone is stuck into JDK 1.1, I guess this someone can live with
Ant
> that is not the latest...
> 
> Stephane
> 
> 
> 
> 
> 
> --
> To unsubscribe, e-mail:
<mailto:ant-dev-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:ant-dev-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message