ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Loughran" <stev...@iseran.com>
Subject intellij idea build 636 includes Ant1.5!
Date Thu, 18 Jul 2002 23:44:08 GMT
Build 636 of intelliJ idea 3.0 (intellij.com/eap) already includes ant1.5.
that was quick.

You do need to be running java1.4 to get this version of the ide working;
downloading, installing then cleaning up after that is the hardest part of
the install (i.e. removing java web start buttons from my desktop and start
menu, compressing the src and doc dirs &c), then the update to jedit to get
wheelmouse working there again...etc. But if you had a java1.4 only
installation, you no longer need to keep 1.3 around just for idea.

anyhow, the team's early access program is open to anyone to sign up for a
temporary key.

meanwhile, how up to date are the other IDEs? Last time I tried (about 6
weeks ago), netbeans only had ant1.4.1 and so wouldnt run it on the
Java.14/XP combo. And you cant just drop in a new version, the way you can
with IDEA.

what is in eclipse 2.0? Its june date means it is pre-ant1.5...

-steve


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message