ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 9929] - Cannot build AXIS
Date Mon, 17 Jun 2002 20:23:41 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9929>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9929

Cannot build AXIS

stevel@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |DUPLICATE



------- Additional Comments From stevel@apache.org  2002-06-17 20:23 -------
we had this conversation before. Is an ant related problem, but not an ant bug,
more a 'you arent running it properly issue. Hint: classpaths. 

To repeat the comments on bug 9918

"team ant happily refuse to deal with support calls related to startup
scripts they didnt write, on the grounds that it is not their problem."

look at ant.{bat.sh} and implement all the stuff in there about classpath setup
in your own build script. Better yet, use the build in scripts rather than
writing your own and complaining that things dont work. 

*** This bug has been marked as a duplicate of 9918 ***

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message