ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: [JPackage-devel] FW: jakarta ant 1.4.1/1.5 ant script
Date Tue, 07 May 2002 10:22:54 GMT
On Mon, 6 May 2002, Guillaume Rousse <rousse@ccr.jussieu.fr> wrote:

> However, i 'd prefer to have it called set_cmd or set_command, and
> variable JAVA_CMD or JAVA_COMMAND, for overall coherency.

It's been JAVACMD inside of Ant's script for at least two releases, we
cannot change it (from the external point of view).

Stefan

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message