ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <>
Subject Re: Selectors documentation and a Reference bug fix
Date Tue, 07 May 2002 14:09:27 GMT
On Mon, 06 May 2002, Bruce Atherton <> wrote:

>>   - For consistency, wouldn't <selectset> be better than <select>?
> I'm happy to call it whatever people want.

I'm with Rob - <selector> may be better and <selectset> is misleading.

> You are right, it would be cleaner to drop the "select" part


> Is it too late for that kind of a change, though?

The whole selector stuff hasn't been documented at all in 1.5beta1,
has it?  I don't think we must stick to the names we have right now,
but should stick to them as soon as we release documentation.


> It's fixed in my copy now.

You may also want to make sure the example for <contains(select)>
doesn't have a literal < in the contains attribute but a &lt; 8-).

> Should I resubmit the whole tarball or just the one file?

If we want to rename stuff, a new tarball may be the better option.


To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

View raw message