ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <cost...@covalent.net>
Subject Re: [JPackage-devel] ant 1.5b1 RPM advice
Date Wed, 08 May 2002 16:56:09 GMT
On 8 May 2002, Stefan Bodewig wrote:

> On Tue, 7 May 2002, GOMEZ Henri <hgomez@slib.fr> wrote:
> 
> > for jdk 1.4 support, I'll just need to build against JDK 1.4
> > instead of jikes or IBM SDK 1.3.1
> 
> Can't you use jikes and point it to rt.jar of a JDK 1.4 installation?

Important: JDK1.4 has a '-target' option ( not sure if ant sets it ), and
the default is to generate code that won't run with JDK1.1. 

Since ant ( and few other packages ) are supposed to run with 1.1, it
would be a good idea to make sure the target is set corectly.

Costin


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message