ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 6277] - 1.4.1 fails to execute my ant script when 1.3 does not
Date Fri, 31 May 2002 16:34:29 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6277>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6277

1.4.1 fails to execute my ant script when 1.3 does not





------- Additional Comments From stevel@apache.org  2002-05-31 16:34 -------
I would argue against visual cafe. Try Jedit or Intellij Idea :)

As regards us forcing you to choose, no, not really. We are saying that in order
to fix the shell scripts to work for everyone else, we made a change that is
compatible with every other java app out there, except, seemingly, v-caff.

You are free to change your copy of ant's starter scripts. Why not have it
ignore the current classpath altogether? If you need that jar in the build,
refer to it in a path in your build scripts.

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message