ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 9043] - Support to loading environment variables on IBM OS/390
Date Tue, 14 May 2002 13:04:04 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9043>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9043

Support to loading environment variables on IBM OS/390





------- Additional Comments From bwit@pobox.com  2002-05-14 13:04 -------
1.5 doesn't seem to work for me on OS/390.  Running the following build file:
<?xml version="1.0"?>
<project name="envtest" default="all">
    <target name="all">
        <property environment="env"/>
        <property name="home" value="${env.ANT_HOME}"/>
        <echo message="${home}"/>
    </target>
</project>

I get the following:
withers:/bea/work/withers: >ant -version
Apache Ant version 1.5Beta1 compiled on April 30 2002
withers:/bea/work/withers: >ant
Buildfile: build.xml

all:
 [property] Ignoring: 
 [property] (<t_/%<|.t?,&t/?
,/>>>e>u/%?/̕^%
>t/%?/̕^%|t<<t>&t
         <|+(
                &^t>>&<t>?
><|+(t|^&t>e>u/%?/̕^%
><+t+|t<&t¢e>¢e>%//%?/̕^%%%
%e&<tue||t /%??
(t_^&^t(+&t%?/%>%ˀ&
|(tˢ^|(t¢e!t+^|(t/?,/>(+&t_/>
<|^<&t/%?/̕^%%%%e+<&t%>%_
<
+(^^|((+^<+t¢e>//%//ǀ/?,/>%_%
//e//?,/>%_%&/ʠ&e//?,/>%
_%e//?,/>%_%e//?,/>%??>/%
e//?,/>%/>e/¢e%??%e/ʀ/>e?_t/?,/>Ȁ?
e//e??%e/>e(/>
     [echo] ${env.ANT_HOME}

BUILD SUCCESSFUL
Total time: 5 seconds
withers:/bea/work/withers: >?1;2c^[[?1;2c^[[?1;2c^[[?1;2c

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message