ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 8966] New: - Bad major version number running with JDK 1.1.8
Date Fri, 10 May 2002 06:56:16 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8966>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8966

Bad major version number running with JDK 1.1.8

           Summary: Bad major version number running with JDK 1.1.8
           Product: Ant
           Version: 1.5Beta1
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Build Process
        AssignedTo: ant-dev@jakarta.apache.org
        ReportedBy: carnold@houston.rr.com


Ant 1.5 Beta 1 appears to have been compiled with a JDK 1.2 or later compiler 
which causes the class files not to be accepted with earlier JDK's.

c:/> path c:\jdk1.1.8\bin;c:\jakarta-ant-1.5beta1\bin
c:/> ant
Error loading class org/apache/tools/ant/Main: bad major version number

c:/> path c:\jdk1.1.8\bin;c:\ant1.4\bin
c:/> ant
Buildfile: build.xml does not exist

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message