ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Erik Hatcher" <jakarta-...@ehatchersolutions.com>
Subject Re: [IMPORTANT!] Fix Ant 1.5 Support for JAXP [Was: XMLCatalog.java -- patch breaks bootstrap.bat Yikes!]
Date Mon, 27 May 2002 22:42:22 GMT
I agree.... my first attempt at moving it to lib and removing
xmlParserAPIs.jar did not succeed though, but I'm guessing I need to apply
the patches that Craeg sent.

    Erik


----- Original Message -----
From: "Conor MacNeill" <conor@cortexebusiness.com.au>
To: "Ant Developers List" <ant-dev@jakarta.apache.org>
Sent: Monday, May 27, 2002 8:29 AM
Subject: Re: [IMPORTANT!] Fix Ant 1.5 Support for JAXP [Was:
XMLCatalog.java -- patch breaks bootstrap.bat Yikes!]


> Erik Hatcher wrote:
> > Adding the xml-apis.jar to lib/optional fixed bootstrap for me, at
least.
>
> which really means it isn't optional :-) Just a note for the longer term.
> junit is in optional because it is only required for testing ant and not
for
> the main ant build.
>
> Let's leave it for now but eventually I'd like to see it in lib.
>
> Conor
>
>
>
> --
> To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>
>
>


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message