ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Loughran" <stev...@iseran.com>
Subject Re: JDK 1.4, -target option and retaled build problem
Date Fri, 17 May 2002 20:19:46 GMT

----- Original Message ----- 
From: "Magesh Umasankar" <umagesh@apache.org>
To: "Ant Developers List" <ant-dev@jakarta.apache.org>
Sent: Friday, May 17, 2002 1:04 PM
Subject: JDK 1.4, -target option and retaled build problem


> I bootstrapped Ant with JDK1.4 using the -target=1.1
> option.  I then set my environment to use JDK 1.1.8
> to execute build.bat to make sure that the bootstrapped
> Ant version can be run using JDK 1.1.8 and this is
> what I get as a result:


<snip>

interesting indeed. I wonder what happens with a 1.3 build on a 1.1 box. 


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message