ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Erik Hatcher" <jakarta-...@ehatchersolutions.com>
Subject Re: I may have found a bug??
Date Wed, 22 May 2002 17:29:54 GMT
How are you displaying the "ts" property?  In a properties file?  If so, the
backslashes are appropriate.


----- Original Message -----
From: "Xeno" <djxeno@mac.com>
To: "Ant Developers List" <ant-dev@jakarta.apache.org>
Sent: Wednesday, May 22, 2002 1:02 PM
Subject: I may have found a bug??


> Hello all,
> I'm somewhat new to ant and I think I have found a bug. I want some hint
to
> track it down. I'm using Ant 1.5b2 with JRE1.4.0 and Win2k. I'm trying to
> make a TimeStamp using this command :
> <tstamp>
>     <format property="ts"
>      pattern="dd.MM.yyyy G HH:mm:ss.SSS "
>      locale="CANADA_FRENCH"/>
> </tstamp>
> I espected the given result to be like this: 22.05.2002 ap. J.-C.
> 00:33:48.086
> but I got this : 22.05.2002 ap. J.-C. 00\:33\:48.086
>
> Are the trailling slash appearing after I call the hour or the minute in
the
> pattern are normal? I got the same result without local... but only when I
> used pattern.
>
> Xeno,
> French Student in a Frog world :P
>
>
> --
> To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>
>
>


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message