ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sam Ruby" <ru...@us.ibm.com>
Subject optional.jar required to bootstrap?
Date Wed, 24 Apr 2002 21:58:45 GMT
It's BaaAAAaack!

http://gump.covalent.net/log/index.html

- Sam Ruby

---------------------- Forwarded by Sam Ruby/Raleigh/IBM on 04/24/2002
05:57 PM ---------------------------

Sam Ruby/Raleigh/IBM@IBMUS on 04/20/2002 10:13:11 PM

Please respond to "Ant Developers List" <ant-dev@jakarta.apache.org>

To:    ant-dev@jakarta.apache.org
cc:
Subject:    optional.jar required to bootstrap?



Apparently, RegexpMatcher is now required to build jakarta-ant, but it is
in optional.jar.  The error message produced when this class can not be
found is somewhat misleading:

   No JAXP compliant XML parser found. Please visit http://xml.apache.org
   for a suitable parser

- Sam Ruby


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>




--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message