ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 8439] New: - Copy task across network drive results in corruption
Date Tue, 23 Apr 2002 21:38:02 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8439>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8439

Copy task across network drive results in corruption

           Summary: Copy task across network drive results in corruption
           Product: Ant
           Version: 1.4.1
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Core tasks
        AssignedTo: ant-dev@jakarta.apache.org
        ReportedBy: rxh@gers.com


I have a build file for a web application that copies images and source files 
to a target directory.  The target directory happens to be on a shared drive.  
The source files get copied just fine, but the images get corrupted somehow on 
the transfer.
It's a simple copy command:
  <copy todir="${webapp.target}/images">
    <fileset dir="${webapp.root}/web/unsecure/images"/>
  </copy>

I am issuing the build file from a Windows NT 4 machine, SP5 to an NT 4 machine 
SP5 through a shared drive made available from the target machine.  The shared 
drive is mapped to my R drive.

Let me know if you need more.

Thanks,
Rey

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message