ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 8089] New: - weblogic-Element of ejbjar-Task needs support for Weblogic 6.1
Date Mon, 15 Apr 2002 07:05:29 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8089>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8089

weblogic-Element of ejbjar-Task needs support for Weblogic 6.1

           Summary: weblogic-Element of ejbjar-Task needs support for
                    Weblogic 6.1
           Product: Ant
           Version: 1.4.1
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Major
          Priority: Other
         Component: Optional Tasks
        AssignedTo: ant-dev@jakarta.apache.org
        ReportedBy: Holger.Thomsen@T-Systems.Com
                CC: ant-dev@jakarta.apache.org


Please add support for Weblogic 6.1 and 7.0 to the weblogic-Element of the 
ejbjar-Task.
If I build an Ejb-Jar with the current version of the ejbjar-task (using ejbc 
on deploy-time), I can use this jar under Weblogic 6.0 but not under Weblogic 
6.1.
The server tells me that the jar has been recompiled and after that my 
application doesnīt deploy correctly.

I havenīt tested Weblogic 7.0 yet. But I will do this asap.
The problem also exists with Ant 1.5 alpha (nightly) from April, 9th.

This might be related to or correlate with Bugs #7548 and/or #7871.

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message