ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Erik Hatcher" <jakarta-...@ehatchersolutions.com>
Subject Re: optional.jar required to bootstrap?
Date Sun, 21 Apr 2002 13:49:49 GMT
I think my patch to XmlValidateTask might fix this - or at least it will fix
the XmlValidateTest case I believe.

I searched for the word "crimson" in our source tree and there were a few
other references, but only in comments.

    Erik

----- Original Message -----
From: "Sam Ruby" <rubys@us.ibm.com>
To: <ant-dev@jakarta.apache.org>
Sent: Saturday, April 20, 2002 10:13 PM
Subject: optional.jar required to bootstrap?


> Apparently, RegexpMatcher is now required to build jakarta-ant, but it is
> in optional.jar.  The error message produced when this class can not be
> found is somewhat misleading:
>
>    No JAXP compliant XML parser found. Please visit http://xml.apache.org
>    for a suitable parser
>
> - Sam Ruby
>
>
> --
> To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>
>
>


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message