ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject JDK 1.1 problem with AbstractAnalyzer
Date Thu, 21 Mar 2002 10:48:21 GMT
We currently cannot bootstrap on JDK 1.1 because
org.apache.tools.ant.util.depend.AbstractAnalyzer#getFileDependencies()
throws an UnsupportedOperationException, which has not been part of
1.1.

Conor, would you prefer to use a less specific exception or to use
reflection when throwing it?

Stefan

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message