ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From stephan beal <step...@einsurance.de>
Subject Java 1.1: will ant2 still require this compatibility?
Date Wed, 20 Mar 2002 10:31:22 GMT

Question: will Ant2 still require Java 1.1 compatibility for submitted tasks?

The Problem: i'd like to submit several tasks that i've written. However, i'm 
not about to bother with installing and testing against a 1.1 JVM. (Call me 
stubborn if you like.)

i mean, come on... Java 1.1 has been "old stuff" for over 4 years now. Java 1 
and Java 2 are different platforms, following different specs, with different 
APIs - it doesn't make sense (to me) that ant2 should enforce compatibility 
with both. "Ant 2" would be a great point, IMO, to move to "Java 2", leaving 
Ant 1 to support the people out there who are still suffering through Java 1.

----- stephan
Generic Universal Computer Guy
stephan@einsurance.de - http://www.einsurance.de
Office: +49 (89)  552 92 862 Handy:  +49 (179) 211 97 67
"I ain't gen'rally given to physicality of that nature but it saves
a lot of arguing." -- Nanny Ogg

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message