ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dominique Devienne <DDevie...@lgc.com>
Subject Bug fixes to 1.4.1
Date Tue, 26 Mar 2002 18:20:21 GMT
This may sound like a very silly question to some I'm sure, but why aren't
some of the bugs reported against 1.4.1 corrected, and a 1.4.2 or 1.4.1.p1
made available? How often someone writes "yep, it's fixed or already fixed
in CVS and/or 1.5a". I believe that simple bug fixes to existing tasks or
docs should also go against 1.4.1. Most of us need or have no choice but to
use released versions of ANT for various reasons. Fixing the latest released
version (1.4.1) to some extend until the 1.5 becomes prime time makes sense
to me.

I've just fell into the source="1.4" bug of <javac> again (the attribute is
ignored!) with 1.4.1 official, and thought about asking. --DD

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message