ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Conor MacNeill <co...@cortexebusiness.com.au>
Subject Re: JDK 1.1 problem with AbstractAnalyzer
Date Thu, 21 Mar 2002 11:03:19 GMT
Stefan Bodewig wrote:

> We currently cannot bootstrap on JDK 1.1 because
> org.apache.tools.ant.util.depend.AbstractAnalyzer#getFileDependencies()
> throws an UnsupportedOperationException, which has not been part of
> 1.1.
> 
> Conor, would you prefer to use a less specific exception or to use
> reflection when throwing it?
> 


I'll fix it in a sec.

Conor





--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message