ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7531] - Ant execution on Windows ME causes system lockup
Date Wed, 27 Mar 2002 20:59:42 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7531>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7531

Ant execution on Windows ME causes system lockup

steve_l@iseran.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|DUPLICATE                   |



------- Additional Comments From steve_l@iseran.com  2002-03-27 20:59 -------
Bruce,

We dont encourage use of WinME as a development platform; hardly anyone 
develops on Win9x these days so it is always hard to support.

First, reset the classpath with SET CLASSPATH= then try again. Secondly try on 
a very small build file, one which only has myenv in. If these arent working 
then we can try and think of some alternate tests to run. 

Nb, this is not directly related to 6456, which is about java1.4 on WinXP only

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message