ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 6277] - 1.4.1 fails to execute my ant script when 1.3 does not
Date Sat, 23 Mar 2002 00:43:40 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6277>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6277

1.4.1 fails to execute my ant script when 1.3 does not





------- Additional Comments From cosmic_c@yahoo.com  2002-03-23 00:43 -------
I have the same problem, the same exact output when I run ant.  I have narrowed 
it down to the fact that the ant process is looking for the javac command in 
the jre folder:

Ant version 1.4.1 compiled on October 11 2001
Buildfile: build.xml
Detected Java version: 1.4 in: c:\j2sdk1.4.0\jre
Detected OS: Windows 2000

I cannot get it to use the correct javac command under:
c:\j2sdk1.4.0\bin

My system snapshot:
JDK 1.4.0
Ant 1.4.1
JAVA_HOME set
ANT_HOME set
W2K - SP2

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message