ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ken Wood <kenneth_w...@i2.com>
Subject Re: Question on which JDK to use
Date Wed, 27 Feb 2002 22:39:40 GMT
Your question is about older versions, my response is about
a new version. Mainly, because this is the only info I have. I
pass this along mainly to illustrate the point that, while ideally
java should be java should be java, the reality is different. In
particular, notice the section on which JDK is needed on different
platforms to work with WebSphere...

http://www-3.ibm.com/software/webservers/appserv/doc/v40/prereqs/ae_v402.htm

Maybe there is a similar page for older versions of WebSphere/JDK.

George Pace wrote:

> To all,
>
> I am new to ANT, but I have an interesting question that I hope someone
> can answer.  The situation is as follows.
>
> 1.  This particular group will be using WebSphere 3.5.x (meaning the IBM
> JVM /JDK 1.2.2)
>
> 2.  The group wants to use ANT, and one of the requirements is to have a
> JDK.
>
> 3.  The group wants to know, if they use the SUN JDK 1.2.2 to compile
> the code, will this source work under WebSphere
>
> Typically, we use VAJ as the IDE to create JAR files.  My feeling on
> this, is that a JDK is more or less a JDK, and the compile process is no
> different than 2 different C compilers working on the same source to
> create an .EXE
>
> However, I do know that IBM "Tweaks" the JDK.  What I don't know, is
> what impact, if any, is how different the JAR file is using ANT / SUN
> JDK vs using ANT and an IBM JDK
>
> Thanks in advance if anyone knows and can answer !!
>
> --
> To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message