ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 6601] New: - genkey deprecation error
Date Thu, 21 Feb 2002 00:22:34 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6601>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6601

genkey deprecation error

           Summary: genkey deprecation error
           Product: Ant
           Version: 1.4.1
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Minor
          Priority: Other
         Component: Core tasks
        AssignedTo: ant-dev@jakarta.apache.org
        ReportedBy: bhechanova@microgeneral.com


Using the genkey task creates a deprecation warning message.

The task is set up as follows:
  <target name="createkeystore" depends="init">
    <genkey alias="${name}" storepass="${password}" keystore="${keystore.name}" 
>
      <dname>
        <param name="CN"	value="First Last" />
        <param name="OU"	value="SCM"  />
        <param name="O"		value="Organization" />
        <param name="C"		value="City"  />
      </dname>
    </genkey> 
  </target>

And the error I get is:
createkeystore:
   [genkey] Generating Key for ...
     [exec] The command attribute is deprecated. Please use the executable
attribute and nested arg elements.

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message