ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 4984] - locale attribute of javadoc element may not work
Date Sun, 10 Feb 2002 13:27:22 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=4984>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=4984

locale attribute of javadoc element may not work





------- Additional Comments From jsdever@sympatico.ca  2002-02-10 13:27 -------
I had a similar problem with java1.4rc.  It appears that the order of the
argumennts to javadoc are important.  Case in point -locale must be the first
argument.

    <javadoc destdir="${osf.dir}/docs/api"
             sourcepath="${source.dir}:${test.source.dir}"
	     classpath="${classpath}"
	     packagenames="ost.osf"
	     access="private"
             locale="en_CA"
	     failonerror="yes"
    />

  [javadoc] Generating Javadoc
  [javadoc] Javadoc args: /usr/local/j2sdk1.4.0/jre/../bin/javadoc -d ...
-private -locale en_CA -classpath ... -sourcepath ... -version -author ost.osf
  [javadoc] Javadoc execution
  [javadoc] javadoc: option -locale must be first on the command line.

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message