ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 6277] New: - 1.4.1 fails to execute my ant script when 1.3 does not
Date Wed, 06 Feb 2002 17:17:20 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6277>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6277

1.4.1 fails to execute my ant script when 1.3 does not

           Summary: 1.4.1 fails to execute my ant script when 1.3 does not
           Product: Ant
           Version: 1.4.1
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Blocker
          Priority: Other
         Component: Core tasks
        AssignedTo: ant-dev@jakarta.apache.org
        ReportedBy: dmiller@kyrus.com


I recently installed 1.4.1 on a machine that I have 1.3 working on.  I changed 
the path env. variable to point to it first.  My build script fails to execute 
and gives the following output:

compile:
    [javac] Modern compiler is not available - using classic compiler
    [javac] Compiling 44 source files to C:\FuelpathGE\classes

BUILD FAILED

C:\FuelPathGE\buildge.xml:79: Cannot use classic compiler, as it is not availabl
e A common solution is to set the environment variable JAVA_HOME to your jdk dir
ectory.

Total time: 2 seconds

If all I do is change the path variable to point to the 1.3 installation first, 
then it works just fine.  JAVA_HOME is set correctly to c:\JDK1.3.1.

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message