ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephane Bailliez" <sbaill...@apache.org>
Subject Re: cvs commit: jakarta-ant/src/main/org/apache/tools/ant/taskdefs/optional/i18n Translate.java
Date Thu, 14 Feb 2002 23:06:52 GMT
----- Original Message -----
From: "Magesh Umasankar" <umagesh@apache.org>

> I am not trying to enforce any convention all
> over the code.  Changing a single variable name
> in a single place means all over the code?

I understand by I'm just saying that you cannot generalize this prefix
convention everywhere...you introduce a new convention which is l_  and you
can only apply it in certain times.

> So you wanna tell me what name is looked
> upon as a preferred local variable name
> instead of l_BundleFile?  I will just change
> it to what you consider is right and we can
> close this discussion and move on.

I consider nothing right but what you wrote thousand of times in Ant code
w/o using k nor l_variable, i'm sure you can find something ;o). I made a
decision about propsFile. Can be better I know I often do stupid things and
I'm not an english native, my vocabulary is rather limited.

Stephane


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message