ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Loughran" <stev...@iseran.com>
Subject Re: this is regarding the ANT script support for a different compiler
Date Wed, 27 Feb 2002 23:47:26 GMT

----- Original Message -----
From: "Venkata Veera L621" <Veera.Venkata@erl11.siemens.de>
To: <ant-dev@jakarta.apache.org>
Sent: Wednesday, February 27, 2002 07:23
Subject: this is regarding the ANT script support for a different compiler


> Hello,
>
> I am using ANT 1.2 for compiling my Java Applications.

that is a very old version. why dont you upgrade to version 1.4.1. We
studiously ignore any support issues from old products.

> Now, I have a special requirement for which I need to use a compiler
called
> "Design By Contract Java Compiler" which is NOT mentioned in ANT
> Documentation.

There is some support for iContract's @pre/@post stuff in more recent ant
versions.

BTW, this is more of an ant user than an ant-dev q.


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message