ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Isaac Castinger VizcaĆ­no <isaac.castin...@usm.es>
Subject RE: using properties in the <arg> tag
Date Thu, 17 Jan 2002 16:25:34 GMT
Thanks both for your time,

it was not set,
the tag <property> was inside a big comment and I had thought it was
active.


thank you again,

isaac.

-----Mensaje original-----
De: Erik Hatcher [mailto:jakarta-ant@ehatchersolutions.com]
Enviado el: jueves, 17 de enero de 2002 17:02
Para: Ant Developers List
Asunto: Re: using properties in the <arg> tag


The other circumstance you've not considered is that the property is not
set.  Try doing an <echo> of the property beforehand to see its value.
If
you see "${prop}" then its not set.


----- Original Message -----
From: "Isaac Castinger VizcaĆ­no" <isaac.castinger@usm.es>
To: <ant-dev@jakarta.apache.org>
Sent: Thursday, January 17, 2002 10:49 AM
Subject: using properties in the <arg> tag


Hello,

I am using a property as the "value" attribute in the <arg> tag.
However, the property is not evaluated and the argument is passed to the
command in this way: ${prop}

Is that possible?
or perhaps I am not considering other circunstances.


Thanks,

isaac.


--
To unsubscribe, e-mail:
<mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:ant-dev-help@jakarta.apache.org>




--
To unsubscribe, e-mail:
<mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:ant-dev-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message